dmlite 0.7.2 in EPEL stable ... set log level to 1 if not using puppet

Hi,

the latest release of dmlite (0.7.2) just found its way to EPEL stable, and is available now.

If you are using YAIM, or rely on an older installation that was done with YAIM

(beware, it's deprecated and unmaintained now) you will have to add a line to the main configuration file /etc/dmlite.conf in order to set the log level to 1.

Not doing this will likely print too much information in the logs.

Just paste the following two lines into your /etc/dmlite.conf, AFTER the

line "LoadPlugin? plugin_config /usr/lib64/dmlite/plugin_config.so"

 

# Global Log level configuration higher means more verbose

LogLevel 1

 

Cheers

Fabrizio on behalf of the DPM team

Tags: 

You are here